[LAB 01] SVI 를 이용한 Routing
위 토폴로지에서는 VLAN 10과 VLAN 20이 연결된 물리적 인터페이스가 하나이기 때문에 SVI를 만들어서 GW를 설정하는 것이 좋다. SVI는 라우팅을 해주고자 하는 DSW에서 설정한다.
DSW(config)# ip routing
DSW(config)# vlan 10
DSW(config)# vlan 20
DSW(config)# interface vlan 10
DSW(config-if)# ip address 1.1.10.254 255.255.255.0
DSW(config-if)# no shutdown
DSW(config)# interface vlan 20
DSW(config-if)# ip address 1.1.20.254 255.255.255.0
DSW(config-if)# no shutdown
DSW(config-if)# end
[LAB 02] Routed port 를 이용한 Routing
위 토폴로지는 각 VLAN이 개별적인 인터페이스에 연결되어 있기 때문에 각 인터페이스에 IP를 설정하는 것이 좋다.
Routed port를 사용하게 되면 VLAN을 만들고 설정할 필요가 없기 때문에 훨씬 간편하게 라우팅을 할 수 있다.
DSW(config)# ip routing
DSW(config)# interface f0/1
DSW(config-if)# no switchport
DSW(config-if)# ip address 1.1.10.254 255.255.255.0
DSW(config-if)# no shutdown
DSW(config)# interface f0/2
DSW(config-if)# no switchport
DSW(config-if)# ip address 1.1.20.254 255.255.255.0
DSW(config-if)# no shutdown
DSW(config-if)# end
'Switch' 카테고리의 다른 글
[Config] STP 네트워크 보호 기술 (1) | 2015.01.02 |
---|---|
이중화 게이트웨이 프로토콜 (HSRP/VRRP) (2) | 2014.10.05 |
[Config] Inter VLAN Routing (with Router) (2) | 2014.09.29 |
Inter VLAN Routing (0) | 2014.09.29 |
[Config] STP Convergence Time 조정 (1) | 2014.09.25 |